• No reconoce pendrive

  • Equipo de audio RD45 sin pantalla táctil.
Equipo de audio RD45 sin pantalla táctil.
 #10378  por crxstxxn
 07 Nov 2016, 18:39
Buenas, os cuento. Tenía conectado un pendrive de 32GB y no me daba ningún problema, pero últimamente si que me da fallos... No lo reconoce el coche. Luego voy al ordenador y va perfectamente, cosa que no entiendo. Lo he probado también en un pendrive de 16GB y pasa absolutamente lo mismo. Estoy ya desesperado por que no se de que es, y tener una ranura USB en el coche para que luego no reconozca nada es para reírse. De música tengo unos 5GB, están formateados en FAT32, por daros mas datos... Espero que podáis echarme una mano... Gracias.
 #10379  por elpekke
 07 Nov 2016, 20:49
Este tema ya se a tratado alguna vez yo te cuento mi caso yo cuando me lo compre llevaba un usb de 8g todo perfecto y genial hasta que un dia ya no leia nada vale lo tipico vas a la casa le cuentas lo que te pasa y por arte de magia ellos llevan uno de propaganda marca el pato x ejemplo lo colocan y a rodar que te parece la broma jiji luego te cuentan que el dispositivo que llevamos resulta que acepta unas marcas y otras no claro tu no tienes ni idea y dices vale ire probando con otros pero al final nada seguia todo igual incluso creo que un xaval del foro cuando estaba en garantia no recuerdo quien le cambiaran todo el conjunto entero porque el fallo venia sino recuerdo mal del cd y originaba algun defecto en el usb cagate verdad el xaval se lo cambiaron y creo que se le soluciono el problema creo que aun esta en el foro si no se a ido yo al final sabes lo que hice no me dieron solucion y lo tenia tambien en garantia que volvi a ir hicimos lo mismo y ponian el suyo y a rodar y tu te quedas con una cara de pues mira incluso el xico me comento que habian cambiado el aparato entero y seguia igual fallando bueno al tema yo tenia usb mas pequeños de 1g y 2g cual es mi sorpresa que los coje perfectamente y sin ningun problema entonces me decante por poner los de 1g y 2g solucione el problema esta claro esto no deberia ser asi con cualquiera de 4,8,16,32 deberia de ir sin problemas asi yo voy asi y ya no me hace locuras como las hacia antes que no pillaba nada espero haberte solventando algo tu problema espero que mas gente te aporte algo mas como yo y te exen un cable y si ves que al final te torea haz como yo no te comas la cabeza y fuera con los mas pequeños va genial porque a saber cosas de la electronica del coxe otra cosa si lo tienes en garantia pasate y haber que te dicen porque cada concesionario es un mundo y lo sabes un abrazo y suerte.
 #10380  por crxstxxn
 07 Nov 2016, 20:56
elpekke escribió:Este tema ya se a tratado alguna vez yo te cuento mi caso yo cuando me lo compre llevaba un usb de 8g todo perfecto y genial hasta que un dia ya no leia nada vale lo tipico vas a la casa le cuentas lo que te pasa y por arte de magia ellos llevan uno de propaganda marca el pato x ejemplo lo colocan y a rodar que te parece la broma jiji luego te cuentan que el dispositivo que llevamos resulta que acepta unas marcas y otras no claro tu no tienes ni idea y dices vale ire probando con otros pero al final nada seguia todo igual incluso creo que un xaval del foro cuando estaba en garantia no recuerdo quien le cambiaran todo el conjunto entero porque el fallo venia sino recuerdo mal del cd y originaba algun defecto en el usb cagate verdad el xaval se lo cambiaron y creo que se le soluciono el problema creo que aun esta en el foro si no se a ido yo al final sabes lo que hice no me dieron solucion y lo tenia tambien en garantia que volvi a ir hicimos lo mismo y ponian el suyo y a rodar y tu te quedas con una cara de pues mira incluso el xico me comento que habian cambiado el aparato entero y seguia igual fallando bueno al tema yo tenia usb mas pequeños de 1g y 2g cual es mi sorpresa que los coje perfectamente y sin ningun problema entonces me decante por poner los de 1g y 2g solucione el problema esta claro esto no deberia ser asi con cualquiera de 4,8,16,32 deberia de ir sin problemas asi yo voy asi y ya no me hace locuras como las hacia antes que no pillaba nada espero haberte solventando algo tu problema espero que mas gente te aporte algo mas como yo y te exen un cable y si ves que al final te torea haz como yo no te comas la cabeza y fuera con los mas pequeños va genial porque a saber cosas de la electronica del coxe otra cosa si lo tienes en garantia pasate y haber que te dicen porque cada concesionario es un mundo y lo sabes un abrazo y suerte.

Pues el coche no creo que este en garantía ya... Yo leí que podría ser de tantos GB en el pendrive y también leí que podría ser de tener tantas carpetas dentro de el ( tengo como 30 carpetas porque me gusta tenerlo bien organizado ). Pero como tenga que cambiar a uno de 1 GB o 2GB como tu dices ya es llevar un repertorio de pendrives en el coche :ico13: probaré si sigue fallando con lo que me has dicho o quitando carpetas... Gracias.
 #10381  por crxstxxn
 07 Nov 2016, 20:59
elpekke escribió:Este tema ya se a tratado alguna vez yo te cuento mi caso yo cuando me lo compre llevaba un usb de 8g todo perfecto y genial hasta que un dia ya no leia nada vale lo tipico vas a la casa le cuentas lo que te pasa y por arte de magia ellos llevan uno de propaganda marca el pato x ejemplo lo colocan y a rodar que te parece la broma jiji luego te cuentan que el dispositivo que llevamos resulta que acepta unas marcas y otras no claro tu no tienes ni idea y dices vale ire probando con otros pero al final nada seguia todo igual incluso creo que un xaval del foro cuando estaba en garantia no recuerdo quien le cambiaran todo el conjunto entero porque el fallo venia sino recuerdo mal del cd y originaba algun defecto en el usb cagate verdad el xaval se lo cambiaron y creo que se le soluciono el problema creo que aun esta en el foro si no se a ido yo al final sabes lo que hice no me dieron solucion y lo tenia tambien en garantia que volvi a ir hicimos lo mismo y ponian el suyo y a rodar y tu te quedas con una cara de pues mira incluso el xico me comento que habian cambiado el aparato entero y seguia igual fallando bueno al tema yo tenia usb mas pequeños de 1g y 2g cual es mi sorpresa que los coje perfectamente y sin ningun problema entonces me decante por poner los de 1g y 2g solucione el problema esta claro esto no deberia ser asi con cualquiera de 4,8,16,32 deberia de ir sin problemas asi yo voy asi y ya no me hace locuras como las hacia antes que no pillaba nada espero haberte solventando algo tu problema espero que mas gente te aporte algo mas como yo y te exen un cable y si ves que al final te torea haz como yo no te comas la cabeza y fuera con los mas pequeños va genial porque a saber cosas de la electronica del coxe otra cosa si lo tienes en garantia pasate y haber que te dicen porque cada concesionario es un mundo y lo sabes un abrazo y suerte.

Y otra cosa, tiene que ser 3.0 o 2.0? o eso da igual?
 #10383  por elpekke
 07 Nov 2016, 21:12
lo cierto con los usb que llevo no tengo carpetas tengo las canciones sueltas y a rodar lo del 3.0 o 2.0 no se que decirte supongo que eso no tendras problema digo yo