• problemas con el USB

  • Equipo de audio RD45 sin pantalla táctil.

Equipo de audio RD45 sin pantalla táctil.
 #5676  por jalo_zx_c4
 21 Dic 2013, 14:04
hola gente! bueno mi problema es el siguiente cuando pongo el usb con música en el coche aparece la lista con todas las canciones en la pantalla (navegador), el caso es que selecciono una cualquiera y comienzan a pasarse todas seguidas sin reproducir ninguna. fui a la casa y no me supieron decir que era, lo que si quedo claro es que mi sistema esta correcto. ahora la pregunta: debe tener algún formato concreto o algo?¿, (estan en mp3)
acepto sugerencias :mrgreen:
gracias y un saludo.
 #5677  por vilc4hes
 21 Dic 2013, 15:40
Hola compi,
Te voy a contar lo que me paso a mi, lo mismo tiene y va teniendo algo que ver.
Yo tenía un micro pendrive de 16g y me iba de maravilla, un día de la nada me hizo eso que comentas y seguidamente un mensaje de "media ilegible" , quitaba el pen y le volvía a poner y sin problemas. Luego ese problema me pasaba más a menudo y me empece a mosquear hasta que un día me di cuenta que siempre que arrancaba el coche ya no me reproducía por donde lo había dejado como siempre me hacia, desde ese dia para que lo reconociera cada vez que arrancaba tenía que quitar el pen y volverlo a poner, ósea que empezaba desde la primera carpeta todas las veces, así me tirado un tiempo hasta que el pen dijo adiós :| , sin saberlo se quedo ko, el coche ya no lo reconoce, ni el ordenador y nada de nada, vamos que ni se enciende el piloto del pen.
Con esto quiero decir que lo mismo tu pendrive esta empezando a agonizar y cada vez lo mismo va a más hasta su inesperada muerte noentender: .
Yo te aconsejo que guardes toda la música por sí acaso porque yo por lo menos la e perdido y no veas que mosqueo pille, tocara descargarmela otra vez oops;:
Espero haberte ayudado y sobre todo que no pierdas tu música. ;)
Saludoss
 #5678  por vilc4hes
 21 Dic 2013, 15:45
Por cierto , se me olvidada, el pendrive tiene que estar formateado en FAT 32, suelen venir ya en FAT 32 pero míralo por sí acaso.
Saludoss
 #5684  por jalo_zx_c4
 22 Dic 2013, 13:50
bueno pues he probado varios usb´s y nada. excepto que en uno solo me funcionaban 2 canciones, eso me ha dado pistas de lo que puede pasar y ahora estoy jugando con parámetros y características de las canciones desde el ordenador. a ver si consigo hacerlo funcionar de una vez por todas.
gracias!! birras:
 #5694  por artes
 24 Dic 2013, 09:04
La verdad es que es raro. Y eso de que digan que tu sistema esta bien... A mi me lee el mío bien, si que a veces le cuesta pero apago y enciendo la radio y ya pilla... Y las del móvil también las lee. El mío es de 2g solo.
 #5695  por EXTREMERA54
 24 Dic 2013, 09:35
jalo_zx_c4 escribió:bueno pues he probado varios usb´s y nada. excepto que en uno solo me funcionaban 2 canciones, eso me ha dado pistas de lo que puede pasar y ahora estoy jugando con parámetros y características de las canciones desde el ordenador. a ver si consigo hacerlo funcionar de una vez por todas.
gracias!! birras:
Me ocurre exactamente lo mismo, lo único que a mí hay una serie de canciones que sí me reconoce y otras no (siempre son las mismas las que no me reconoce), en el ordenador he entrado en propiedades y las he vuelto a editar y nada de nada; también he cambiado de pen drive y nada.
Esto me ocurrió a partir de haber actualizado a la última versión 2.31, anteriormente me funcionaba perfectamente en todas las canciones.
No se me ocurre nada más que hacer, he desistido.
Un saludo.
Última edición por EXTREMERA54 el 04 Feb 2014, 10:47, editado 2 veces en total.
 #5696  por jalo_zx_c4
 24 Dic 2013, 16:18
pues si EXTREMERA54 me pasa exactamente lo mismo que a ti, el miércoles tengo que ir a la citroen con el otro coche y preguntare de nuevo ahora que me has dicho lo de la nueva versión ya que puede ser de ahí y puedan hacer algún parche o algo. ya os iré contando con lo que me digan.
un saludo!!
 #5715  por javichu
 28 Dic 2013, 17:12
Buenas ,os comento lo que a mi me paso y a mi hermano con el 508 tambien....en este caso uno de los problemas era por utilizar adaptadores microsd ya que al principio funcionan y luego fallan tiene que ser un USB normal formateado FAT y se crea una carpeta y luego dentro de esta otras carpetas con la musica que queramos....espero ayudar saludos
 #5719  por jalo_zx_c4
 30 Dic 2013, 17:28
he intentado lo que dijo javichu y no funciona asi que solo me queda probar la música en otro coche a ver si funciona, y si lo hace iré a la casa para que me den una solución de una vez por todas.
 #5721  por vilc4hes
 30 Dic 2013, 17:59
Espero que tengas suerte y lo puedas solucionar rápido , porque estas cositas que parece que no importan mucho luego son las que más te queman porque no encuentras una explicación coherente.
Saludos
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8